Home Banner image
Home

Support

How do I download the code?

The code is available for download from the Downloads page.

Common Problems

The most common problem is trying to install an assembly without having the required dependencies installed.

If you have trouble starting ProjectMIDI, try deleting the assemblies with dependencies listed below from the ProjectMIDI\Assemblies folder. Then rerun ProjectMIDI.exe.

  1. Ink assembly requires Windows XP Tablet PC Edition

    The Ink assembly must be installed on an XP Tablet PC edition, or on a system which has the Tablet PC SDK installed.

Known Issues

  1. No known issues at this time.

How to get help

Send an email to me at Ron@ProjectMidi.com. Please tell me which of the following you are using:

  1. Windows OS version

    You'll need Windows XP with the .NET runtime installed.

  2. Type of PC

    I'm using a tablet PC, but you should be able to run it on just about any PC.

  3. Adobe Acrobat Version

    The TIFF assembly isn't incuded yet, so you'll need Acrobat to display music at this point.

  4. MIDI Equipment

    Please tell me what kind of MIDI interface(s) you are using, and what you are connecting them to.

I'll try to get back to you within a couple of days. Be nice, I'm doing this for fun. I'll stop supporting it when it stops being fun ;-)